PDA

Ver la versión completa : Problema con mi punto de acceso



Mastertuki
19th May 2008, 19:00
Ayer mismo me regalaron este AP:

WL-167G de ASUS, con el chip Ralink2500

El problema -como no- es que no hay forma de que la interfaz gráfica se pueda instalar en windows vista. Resultado: Driver 100% compatible, programa de acceso no.

¿Sabéis de alguna solución que no sean las de 'Ponte XP' o 'Ponte Ubuntu'? Gracias.

6pesetas
19th May 2008, 20:09
Aqui tienes para descargar el driver, no se ti lo habras descargado desde aqui o no, pero yo te pongo el enlace http://dlsvr03.asus.com/pub/ASUS/wireless/WL-167g/Driver_3050.zip

Mastertuki
19th May 2008, 20:23
Ups, sí, me faltaba decirlo. Los drivers y utilities de la web de asus no funcionan. Es increíble, dicen que son compatibles con Vista... ¡Y puf! xD

Gracias igualmente, 6pesetas. ^^

Mastertuki
22nd May 2008, 08:40
Vale, al final he cambiado ese por otro que sí es compatible con Vista (Netgear WG111v3) . Lo bueno es que, ni aun así, Wii ni DS lo cojen, pero casualmente el resto de aparatos lo encuentran a la primera.

No me lo digais: ¿Nintendo es tan rastrera que no permite conexión por un usb que no sea el suyo?

6pesetas
22nd May 2008, 13:55
Vale, al final he cambiado ese por otro que sí es compatible con Vista (Netgear WG111v3) . Lo bueno es que, ni aun así, Wii ni DS lo cojen, pero casualmente el resto de aparatos lo encuentran a la primera.

No me lo digais: ¿Nintendo es tan rastrera que no permite conexión por un usb que no sea el suyo?

El unico Wifi USB que funciona con Wii y DS, es el de Nintendo y el Wifi-Max, y no es por nintendo, es que los demas usb wifi no son compatibles con dichas consolas, lo mejor...un router