PDA

Ver la versión completa : Nintendo Switch es compatible con Vulkan



Revogamers
20th December 2016, 12:43
También con OpenGL 4.5 y OpenGL ES.

Nintendo Switch es compatible con Vulkan, OpenGL 4.5 y OpenGL ES. La nueva consola de Nintendo se asegura un buen rango de APIs para facilitar el desarrollo y la ejecución de cualquier título que aspire a formar parte de su catálogo, abriendo así los brazos...

Leer completo... (http://www.revogamers.net/noticias-w/nintendo-switch/nintendo-switch-vulkan-opengl-3944/)

josemurcia
20th December 2016, 12:56
Si no me equivoco, Switch es la primera videoconsola que certifica su soporte a APIs multiplataforma.

Lo cual es un hito que va a beneficiar tanto a la consola como al resto de plataformas que usan estas APIs.

pagantipaco
20th December 2016, 13:35
Ir a tu bola en el concepto de consola no debería haber implicado ir a su bola en la compatibilidad con los estándares. Por fin parece que la cosa ha cambiado y Nintendo abraza estándares de programación.

StormHelico
20th December 2016, 13:54
Gran noticia sin duda.

Volfir
20th December 2016, 15:07
¿Y como se compagina esto con los supuestos rumores de las especificaciones técnicas de la Switch? Que por cierto, no tienen mucho sentido.

M4kk0
20th December 2016, 16:27
¿Y como se compagina esto con los supuestos rumores de las especificaciones técnicas de la Switch? Que por cierto, no tienen mucho sentido.
Pueden convivir. Los números son una cosa, las instrucciones otra (y muy importante)

Kyubi
20th December 2016, 19:59
Las quejas por compatibilidad se reducen. Haber que se inventan esta vez.

Konohamaru
20th December 2016, 20:04
Que yo sepa hasta ahora no ha habido ninguna queja, veremos en unos meses...