PDA

Ver la versión completa : Conexión WiFi WiiU



Fercho
27th January 2013, 15:36
Antes que nada, comentar que no he encontrado el hilo de solución y/o de ayuda...por lo que comento esto por aquí.

Resulta que es la segunda vez que la WiiU pierde la conexión WiFi y salta el código de error 103-4199.

El resultado es que la consola solo se apaga desenchufádola de la corriente. Es la única solución que he comprobado para que la consola vuelva a reconocer la señal WiFi y pueda apagar la máquina desde el botón power.

Os ha pasado lo mismo??
Conocéis otro tipo de solución??

Muchas gracias.

Hugolink
27th January 2013, 16:21
Antes que nada, comentar que no he encontrado el hilo de solución y/o de ayuda...por lo que comento esto por aquí.

Resulta que es la segunda vez que la WiiU pierde la conexión WiFi y salta el código de error 103-4199.

El resultado es que la consola solo se apaga desenchufádola de la corriente. Es la única solución que he comprobado para que la consola vuelva a reconocer la señal WiFi y pueda apagar la máquina desde el botón power.

Os ha pasado lo mismo??
Conocéis otro tipo de solución??

Muchas gracias.

A mi eso me pasó una vez nada mas comprar la consola cuando aún no tenía el adaptador ethernet. Me llegaba una señal de wifi muy débil, y al intentar entrar un día a la eshop, se me quedó cargando con la pantalla en blanco con el típico circulito arriba y tras esperar 5 minutos, intenté apagar la consola de manera normal y no me dejaba a si que me tocó hacerlo a lo burro y apagarla de la corriente.

Mi solución fue comprarme el adaptador ethernet, siempre he dicho que la señal de internet por cable es infinitamente superior a wifi.

Fercho
27th January 2013, 16:31
Es raro que la consola no se pueda apagar cuando no reconoce la señal WiFi.

Mi router no lo he movido en años y, tanto con Ds, como con Wii y 3DS nunca he tenido problemas de intensidad de señal.........

Es posible que el problema venga del servidor de Nintendo que, presumiblemente, sufra pequeñas caídas y afecte a los usuarios.

Porque desconecto la consola de la corriente una vez termino de jugar, pero estoy seguro de que alguna vez me habría ocurrido lo que algunos foreros de internet han sufrido......y es que la consola se les encendía a mitad de la noche.......y siempre está relacionado con el asunto de la conexión.

Resulta bastante molesto, la verdad.

kape
27th January 2013, 23:20
La conexion de la Wii U esta dando muchos problemas.

Mira el ping q tienes, puede ser debido a eso.

Yo tenia muchos problemas en Miiverse, se me colgaba siempre hasta la 2ª actualizacion. Yo pensaba q era por la actualizacion, pero creo q fue pq me mejoro la conexion(no me pregunteis pq).

El caso es q ahora me he dado cuenta de q me ha vuelto a empeorar. Me he dado cuenta jugando al COD, q tengo un lag de la leche, y eso q tengo la NAT abierta y la señal wifi con 4 rayas; y luego la actualizacion de Trine 2 no me la bajaba supongo q por culpa del ping tb, me imagino q los juegos al arrancar accederan a la red y comprobaran si hay alguna actualizacion. En mi caso al ir a mirar no la encontraba ya q con el lag q tengo no le daba tiempo a comprobar si la habia.

No me ha llegado a soltar el error q dices pero si q se me ha vuelto a colgar la consola en Miiverse. Asi q Nintendo ya puede buscar soluciones.

Comrpueba el ping q tienes. Si no lo sabes es muy facil. En Windows abre el simbolo del sistema(ventana de MS-DOS dentro de accesorios) y escribe.


ping www.google.es

Te dira q ping tienes. Si es muy alto puede q sea por eso.

Fercho
28th January 2013, 02:32
El error en cuestión se produce porque la consola no reconoce ningún tipo de señal WiFi, volviéndose naranja el icono Nintendo Network Id, apareciendo sobre el mismo una pequeña exclamación.

Es en ese momento cuando, al intentar apagar la consola presionando el botón power, WiiU vuelve a encenderse al instante.....quedando como única solución desenchufarla de la corriente.

He probado por configurar manualmente la conexión wifi, ya que he leído por internet que da buenos resultados.

Pero repito, me ha ocurrido en dos momento puntuales.

JuanmaGamer
2nd February 2013, 12:44
Mira a mi me paso lo mismo que a ti pero traslade la Wii U a otro sitio y me valió.Si no se te conecta a internet es que es por tu conexion o algo que vaya por ondas y se cargue la conexion

Intenta cambiarla a otra habitacion

Manco del Sur
5th February 2013, 03:15
A mi me pasa muchísimo que se me cae cada 2x3 y para jugar al COD no te cuento..... Cruzo los dedos para terminar las partidas.

También me pasa que enciendo la consola y me marca arriba a la derecha el cuadrado naranja (en vez de azul) de que no tengo conexión. Me voy a la config, le hago la prueba de conexión y me marca todo OK. Vuelvo al menú principal y sigue igual, sin conexión (en naranja).... Total que tengo que apagar la consola y volver a encender (funciona el 80% de las veces).





A mi eso me pasó una vez nada mas comprar la consola cuando aún no tenía el adaptador ethernet. Me llegaba una señal de wifi muy débil, y al intentar entrar un día a la eshop, se me quedó cargando con la pantalla en blanco con el típico circulito arriba y tras esperar 5 minutos, intenté apagar la consola de manera normal y no me dejaba a si que me tocó hacerlo a lo burro y apagarla de la corriente.

Mi solución fue comprarme el adaptador ethernet, siempre he dicho que la señal de internet por cable es infinitamente superior a wifi.


¿A que adaptador te refieres? me interesa (tal vez)...

darkcorleone
5th February 2013, 11:28
¿A que adaptador te refieres? me interesa (tal vez)...

Sacaron para Wii un adaptador LAN que iba por usb, y que, valga la redundancia, conectabas a un cable RJ45 o lan. Luego tenías que configurar la consola a conexión por cable. Yo lo compré, pero me iba mejor por wifi que por LAN, debo ser el rarito XD.

Manco del Sur
6th February 2013, 03:17
Sacaron para Wii un adaptador LAN que iba por usb, y que, valga la redundancia, conectabas a un cable RJ45 o lan. Luego tenías que configurar la consola a conexión por cable. Yo lo compré, pero me iba mejor por wifi que por LAN, debo ser el rarito XD.


Yo seria para hacer una conexión en puente. Conectaría la WiiU a mi ordenador y mi ordenador al Wifi, ya que dispone de una antena en condiciones (no como la consola...) y dispongo de 2 entradas RJ45 para hacerlo :D

gadore
6th February 2013, 16:27
Prueba la configuración wifi pero introduciendo todos los valores de forma manual, el no tener que negociar la IP y los DNS con el router le da más estabilidad a la señal inalámbrica. Te recomiendo usar tambien los servidores DNS de Google (8.8.8.8 y 8.8.4.4), dan muy buen resultado en WiiU, los de ONO, R, Telecable y Euskaltel por ejemplo son escoria pura.

Lo de hacer una conexión puente con el PC no lo recomiendo porque implica tener el PC encendido siempre (que es el menor de los problemas) y depender de una configuración extra en el PC y de que el sistema operativo del mismo lo gestione. Con toda seguridad te va a ir peor que si lo conectas directo por cable al router.

Si el problema es que el router está demasiado lejos para cablear hasta alli tal vez te pueda ser util usar unos PLC, que usan la red electrica de la casa para pasar datos y actualmente dan un flujo de datos bastante estable y hay algunos bastante económicos

Fercho
17th February 2013, 16:27
Mi problema en cuestión surge generalmente cuando regreso al menu general de WiiU (la plaza) después de jugar a cualquier juego o de estar en Miiverse o e-shop.,etc......

Es en ese momento cuando, en ciertas ocasiones, mi icono de Nintendo Network ID pasa a ser Naranja con una pequeña exclamación....en lugar del icono azul con el símbolo Network.

Cuando esto sucede la consola no reconoce ningún tipo de señal WiFi, ni la mía personal ni ningún otro tipo de conexión WiFi.
Después de todo esto suelo ir a ajustes de usuario del icono Nintendo Network. Introduzco la contraseña y me salta el error 103-4199 que me tienes hasta los mismísimos.

La solución pasa por mantener pulsado el botón power. Apago la consola y se reinicia ella sola. Vuelo a introducir la contraseña de mi Nintendo Network ID y la mayoría de las veces vuelve a reconocer la conexión WiFi (la mía y las colindantes).

Habéis oído u os ha pasado algo como esto?

He probado el cambiar de canal mi router por posibles interferencias. Aunque con los demás dispositivos (portátil, móvil, 3DS......no he tenido problemas).

Cualquier ayuda será más que bien recibida.

Muchas gracias.

Fercho
24th February 2013, 03:52
Señores, estoy hasta los mismísimos de la conexión WiFi.....es que no puedo con lo inestable que es.

Mi router está a dos paredes de mi WiiU (una habitación de por medio) y algunas veces pierdo la conexión a internet y me toca reiniciar la consola, porque sino no encuentra señales WiFi.......y si encima algo metálico se ubica cerca del modem (como un tenderete, por ej), apaga y vámonos.

Así que mi idea es hacerme con un adaptador ethernet pero claro, ando un poco perdido en este tema.

Necesito un cable de red para conectar la WiiU, con su respectivo adaptador, a mi módem.....o puedo conectarla con un cable de red a mi portátil........
Necesito que me echéis una mano.

Gracias.

Dee
24th February 2013, 10:14
Esto es lo que necesitas

http://www.futura-online.com/adaptador-lan-usb-wii-p-10764.html

Fercho
24th February 2013, 11:28
Una vez comprado el adaptador....tengo que conectar el cable de red a mi router, o lo puedo conectar a mi PC???
Lo pregunto porque para conectarlo al modem necesito un cable bastante largo, puesto que no lo tengo ubicado en la misma habitación.........

Dee
24th February 2013, 11:31
Coméntaselo a Hugolink, él lo tiene puesto.

Fercho
24th February 2013, 14:05
Le he enviado un privado.

Gracias Dee!!

Dee
24th February 2013, 15:11
A mandar :thumbup:

Fercho
1st March 2013, 12:28
Revogamers....tengo una pregunta:
Una Tv, un DVD e incluso una lámpara de metal pueden ser las causantes de que mi WiiU pierda la conexión WiFi???
Si es así esta máquina es bastante sensible......

Zhlain
9th March 2013, 10:52
A no ser que tengan algún tipo de conexión WiFi o inalámbrica, no deberían ser los causantes de interferencia.

Normalmente el problema de las WiFi es que en ciudades hay muchas en poco espacio, y se pisan unas a otras. Puedes intentar desplazar tu WiFi a un canal que esté menos saturado (busca en internet como modificar el canal de tu modelo de router, seguro que hay tutoriales).

Rmz
10th March 2013, 14:10
Yo estoy teniendo problemas para conectar la wiiu a un aparato que tengo para extender el wifi de casa. No hay manera. El caso es que en la misma habitación tanto el iphone,como el pc como la tablet me pillan la señal,pero la wii U nada..

kape
10th March 2013, 23:58
La Wii U tiene un wifi de mierda, eso es asi. Asi como la 3DS me pilla mas q mi ordenador y se ve q le pusieron una antena cojonuda, a la Wii U le han puesta una de mierda.

Fercho, si tienes el router lejos tienes dos posibilidades, echar un cable de red desde el router hasta la Wii U o comprarte unos PLC, para transmitir internet desde tu router hasta la Wii U por el cable de red electrica.

http://www.comparativadeadsl.com/blog/wp-content/uploads/2012/09/plc_casa.jpg

Rmz
11th March 2013, 00:48
Yo ya lo tengo configurado y va perfecto. Eso si, he tenido que meter todo manualmente.

shininji
11th March 2013, 15:22
La mejor opción es meterlo todo manualmente o con WPS

Enviado desde mi Game Boy usando tapatalk

Fercho
11th March 2013, 21:52
Gracias por vuestra ayuda revogamers.

Kape, finalmente compré el adaptador usb lan para tener Internet por cable y.........ta chán, error 103-4199 sigue presente "señal/intensidad débil" coño, pero si mi conexión va por cable......pero resulta que, cuando a mi Wii U le da el remonte y no encuentra ningún tipo de señal WiFi, el icono ID se vuelve naranja y no dispongo, lógicamente, de servicios on-line. Hoy he tenido que pulsar el botón power, la consola se apaga y se enciende sola....así hasta tres veces, cuando la consola ha querido reconocer el router, se ha despertado y se ha enterado de que tiene conexión vía cable.

En fin.....agotadas todas la posibilidades tendré que llevarla al SAT. Me fastidia bastante por el hecho del dinero invertido, pero supongo que será la mejor solución.

Tendré que ponerles en aviso en lo referente a las compras que he hecho, mis partidas guardadas y los Nintendo ID.

Qué faena.....pero bueno, ojalá todo venga así, por supuesto.

Alguno tiene experiencia con el SAT de Nintendo? Son buenos??

kape
12th March 2013, 00:26
Por lo q he leido en EOL debe de estar bastante bien el SAT de Nintendo.

crucible
12th March 2013, 08:16
Fercho, ahora mismo no recuerdo si usando conexión por cable, hay que indicárselo por algún sitio de la configuración. Para que tire del cable y no la wifi. Yo lo uso pero no recuerdo si hay que marcar algo, ¿lo has comprobado?

Fercho
12th March 2013, 09:16
En tipos de conexion, das a conexiòn por cable. La máquina reconoce que tienes el adaptador LAN y se configura.
El problema es que la consola siempre busca redes WiFi. En el canal configuración de consola cuando entras y le das a opciones de internet, lo primero que hace Wii U es" buscar redes WiFi".
Ahora bien, si la cinsola tiene alguna opción de desactivarlo sería bueno probarlo antes de mandarla.....

crucible
12th March 2013, 09:30
Pues ahora mismo ni idea. Le hecho un ojo a mi configuración esta tarde en casa, a ver.

EDIT: Por cierto, ¿has puesto la conexión por cable como "por defecto"? O prueba a eliminar los ajustes de la wifi y dejar una única conexión.

Fercho
12th March 2013, 09:52
Gracias Crucible. En cuanto llegue a casa echaré un último vistazo pero esto huele a SAT........

campexDD
12th March 2013, 10:24
Prueba a eliminar también la conexión Wifi de la lista de wifis configuradas, por si acaso está intentando conectarse contínuamente.

Fercho
12th March 2013, 10:51
La unica conexión que tengo introducida es "Conexión con cable". La otra conexión que tenía metida la borré. Solo tengo configurada la conexión por cable.
En casi dos meses he ido agotando las posibilidades. Lo más curioso es que si busco por internet si alguien sufre el mismo error que yo "103-4199" tengo que buscar en páginas francesas o algún Aleman o Inglés....de España soy el único con ese problema jeje....google solo encuentra mis mensajes.

kape
12th March 2013, 11:06
Yo creo q va a estar jodida la tarjeta de red...

Fercho
12th March 2013, 12:01
Y yo........puesto que con cable también me sucede, por lo que descarto problemas con mi router.

kape
12th March 2013, 13:14
Yo q tu llamaria al SAT y les explicaba lo q te pasa. Supongo q te diran q se la mandes. Diles q te recuperen todo.
Al parecer no suelen tardar mas de un mes y lo hacen bien, yo no me preocuparia, aunque claro, siempre es un coñazo tener q hacerlo y no poder disfrutarla durante un tiempo.

Fercho
12th March 2013, 16:58
Finalmente he llamado al SAT y les he comentado mi problema.

Me ofrecían como posibles soluciones cambiar el canal de mi router, pero todo eso ya lo he hecho.

En el escrito que les voy a mandar he resaltado que me sucedía lo mismo con el adaptador USB LAN de Nintendo.

Y bueno......estoy a la espera de la llamada confirmando la recogida del paquete.

Es lo mejor que puedo hacer.

Gracias por vuestra ayuda

Fercho
19th March 2013, 11:15
Revogamers, necesito que me ayudéis.
El caso es que finalmente mandé mi consola al SAT y el estadp actual es "Facturado" y el Diagnóstico "Devolver consola última actualización de software"

Mi problema está relacionado con la pérdida de servicio on-line, la consola la envié con la última actualización.......no se si en el SAT se refieren a eso.....
Alguno con experiencia previa en SAT o con conocimentos relacionados a esto puede ayudarme??

Gracias de antemano.

psycotic
24th March 2013, 12:24
La verdad es que nunca he usado el SAT, no te puedo ayudar.

Pues llevo toda la mañana con problemas de conexión, error 102-2458. Me sale el icono naranja, y el error me salta al intentar acceder a Miiverse o la eShop. Lo más gracioso es que la consola ESTÁ conectada, así aparece en los ajustes, y el navegador funciona. De hecho os escribo esto desde la WiiU

¿Alguna idea? ¿Le ha pasado algo parecido a alguien? ¿Puede ser algún problema de esos servicios de Nintendo y no de mi consola? Si no, no me funcionaría nada relacionado con internet, supongo.

Dee
24th March 2013, 12:26
Ya hay noti en portada. Mantenimiento imprevisto.