PDA

Ver la versión completa : Videos en el gamepad



Jonander1992
13th December 2012, 18:47
Hoy he tratado de ver algun video en el gamepad pero parece que no cargan, me sale la parte del video en negro a alguien mas le pasa?

pd hasta ayer lo he estado usando y me funcionaba todo correctamente.

Aivas
14th December 2012, 09:15
No funcionaba youtube desde hace unas horas, tal vez sea por eso. Prueba desde otra web de reproducción de video.

Losadalv
14th December 2012, 09:28
no funciona a mi tambien me pasa probar a quejaros en miiverse a ver si nintendo se entera yo ya lo he hecho pero parece que no lo solucionan un saludo

carhr
14th December 2012, 09:50
Si se cambia una parte de la url del video si se ve, lo hice ayer. Ahora no se exactamente al 100% que se debe cambiar, pero buscad un poco y seguro que lo encontrareis.

kape
14th December 2012, 14:33
Es esto q puse en otro post:

En EOL han dejado un "truco" para poder verlos.
Si tienes la direccion normal q es:

http://www.youtube.com/watch?v=JXoAmDDPZz4

Lo pones asi:

http://www.youtube.com/embed/JXoAmDDPZz4

Y se ve. Es decir, hay q cambiar la parte donde pone "watch?v=" por "embed/".

Espero q lo solucionen pronto, pq para mi es lo mejor q tiene el navegador, poder ver los videos en mi TV sin conectar nada mientras puedo seguir navegando.

Jonander1992
14th December 2012, 14:41
Menos mal que no soy el unico ya me empezaba a preocupar Xd.

Seguire el truco para ver videos de youtube, sin embargo lo de los videos ami, no se al resto , me pasaban con otras paginas aprte de las de youtube, por ejemplo no me aparecian los videos de las noticias de revogamers sino un espacio en blanc,o.

kape
14th December 2012, 15:36
Menos mal que no soy el unico ya me empezaba a preocupar Xd.

Seguire el truco para ver videos de youtube, sin embargo lo de los videos ami, no se al resto , me pasaban con otras paginas aprte de las de youtube, por ejemplo no me aparecian los videos de las noticias de revogamers sino un espacio en blanc,o.


Eso es pq no estan en HTML5, pero youtube si q esta y se deberian de ver.
Algo han cambiado en youtube q ahora no se pueden ver normalmente, solo metiendo la direccion del video directamente(lo de embed).

Nintendo deberia de sacar una actualizacion para el navegador, ya esta tardando.

ZetaV
14th December 2012, 17:08
Me da a mi que esto es cosa de los cambios de Youtube, desde hace poco tiempo han cambiado a la nueva interfaz y puede que de problemas con el navegador de WiiU. ¿ Teníais la nueva interfaz antes del cambio? ¿Habéis probado a activar el HTML5 forzado de youtube en "TestTube"?

psycotic
14th December 2012, 17:12
Es esto q puse en otro post:

En EOL han dejado un "truco" para poder verlos.
Si tienes la direccion normal q es:

http://www.youtube.com/watch?v=JXoAmDDPZz4

Lo pones asi:

http://www.youtube.com/embed/JXoAmDDPZz4

Y se ve. Es decir, hay q cambiar la parte donde pone "watch?v=" por "embed/".

Espero q lo solucionen pronto, pq para mi es lo mejor q tiene el navegador, poder ver los videos en mi TV sin conectar nada mientras puedo seguir navegando.

También puede ponerse "_popup" entre el "watch" y el "?v="

http://www.youtube.com/watch?v=JXoAmDDPZz4

http://www.youtube.com/watch_popup?v=JXoAmDDPZz4