PDA

Ver la versión completa : problemas graves con Wii U



Marspa
12th December 2012, 15:19
Pues vereis la consola no hace mas que bloquearse con el Sonic All Stars Racing transformers
me pongo a jugar online y a los 50 minutos de estar jugando si es siempre esa cifra minuto arriba minuto abajo la consola se queda totalmente bloqueada
y no funciona ni el boton de apagar la consola solo me deja quitar el disco
decir que hoy me a pasado esto 2 veces y ayer por la noche otras 2 veces antes de esto
se me habia quedado bloqueada con el Tekken hace 6 dias viendo mis repeticiones los botones de los mandos no respondian
pero sin embargo los videos de las repeticiones seguian funcionado perfectamente
y hace 7 dias teniendo recien descargado el Warrior Orochi 3 de la eshop me puse con el y el video del opening me salio cortado por la mitad en este caso no se bloqueo la consola ni los mandos y pude cerrar la aplicacion y volverla a abrir
y salio todo sin ningun problema

resumiendo habeis tenido vosotros problemas de este tipo con la consola

Wolfo
12th December 2012, 15:25
Pues por lo que dices, no parece u nerror general, desde luego, yo diría que es problema de tu consola.

A mí a veces la Wii se me ha bloqueado, pero no nada mas comprarla, tras años, y no tantas veces seguidas, lo que me induce a pensar que el p roblema es individua lde tu consola. Del juego no puede ser, porque te pasa con más de uno. Lo que te recomiendo es llamar cuanto antes a Nintendo / la tienda donde la compraste.

Marspa
12th December 2012, 15:38
Pues por lo que dices, no parece u nerror general, desde luego, yo diría que es problema de tu consola.

A mí a veces la Wii se me ha bloqueado, pero no nada mas comprarla, tras años, y no tantas veces seguidas, lo que me induce a pensar que el p roblema es individua lde tu consola. Del juego no puede ser, porque te pasa con más de uno. Lo que te recomiendo es llamar cuanto antes a Nintendo / la tienda donde la compraste.

ya pero es que todos los problemas los tengo a raiz de la ultima actualizacion que metieron para los discos duros externos
antes de eso me iva genial se puede decir que quitando los 2 problemas puntuales de los otros 2 juegos no he vuelto a tener ningun problema con ellos desde entonces y le he pegado tralla a ambos

el que me esta tocando las narices es el Sonic que hasta ayer me daba 0 problemas pero ahora no hace mas que bloquearse
entonces ya no se que pensar la verdad

porque he probado esta mañana el Tekken durante 1 hora seguida y no se me bloquea incluso jugando online con japos

Wolfo
12th December 2012, 15:45
Pues haz una cosa bien sencilla.

Sigue jugando al Sonic, teniéndolo puesto más de una hora, si se vuelve a bloquear, será que que el firmware neuvo ha dañado la consola o algo, y entonces ponte en contacto con Nintendo. Quién sabe si ha sido casualidad y se ha bloqueado dos veces, pero no lo parece. Si te pasa una tercera vez, no lo dejes pasar, que lo arreglen cuanto antes.

Sunrise
12th December 2012, 15:51
Estoy con Wolfo, creo que la actualización no se ha instalado correctamente y produce errores acumulativos en el sistema operativo. Tienes dos opciones:

1. Esperar a la siguiente actualización y probar si desaparecen los problemas.
2. Llamar a Nintendo, porque está cubierto por la garantía (dos años en España).

Hugolink
12th December 2012, 16:29
Yo en 2 días he tenido un cuelgue, y ha sido cuando he intentado entrar a la eshop, se ha quedado la pantalla en blanco con el circulito azul de cargando (y no se si será porque la señal wifi es muy debil o que) pero ahí se ha quedado, y ni dando al botón de apagado se apagaba a si que he tenido que desenchufar la consola de la corriente directamente. Solo ha sido ese cuelgue, y espero que sea el último. A ver si me traen el adaptador de ethernet que he pedido...

Y respecto a tu problema, llama a nintendo, aunque si siempre te pasa es raro. No sería aconsejable restaurar los valores de fábrica y volver a instalar la actu? o no se puede hacer tal cosa?

Sunrise
12th December 2012, 16:35
Yo en 2 días he tenido un cuelgueHugolink, tío, no decías que solo comprarías Wii U cuando salieron los imprescindibles, es decir, Zelda y Mario 3D? Perdona, es que me meto menos que antes e igual me he perdido algo del culebrón. ;)

psycotic
12th December 2012, 16:52
Yo no he tenido ningún problema desde el 28N. Espero que te vaya bien con lo de la eShop que comentabas en otro hilo!

Y Hugo, no jodas que ya la has pillado! xDD Ya nos dirás la ID ;)

acheepcheep
12th December 2012, 17:34
He de decir que desde que la tengo (el primer martes tras la salida) le he dado mucha caña y no ha tenido ni el más mínimo cuelgue. Es cosa de tu consola, así qué ponte en contacto con el SAT y coméntales lo que te sucede.
Como dicen, quizá una nueva actualización te libre de los problemas.

Hugolink
12th December 2012, 17:43
Como contesté a kono, mi idea era de pillarla en el primer dia sin iva de mediamarkt. Pero entre que mi cumpleaños es la semana que viene y mis padres tenían un vale por 80 euros en compras superiores a 300 en el corte ingles y que justo caducaba la semana que viene, he preferido usarlo ahora. Y si encima a parte de dicha rebaja un "colega" del corte ingles, me hace otro apaño el cual no voy a decir porque no es legal, total, que me ha salido la premiun de nintendo land por 230 euros.

Konohamaru
12th December 2012, 18:09
Como contesté a kono, mi idea era de pillarla en el primer dia sin iva de mediamarkt. Pero entre que mi cumpleaños es la semana que viene y mis padres tenían un vale por 80 euros en compras superiores a 300 en el corte ingles y que justo caducaba la semana que viene, he preferido usarlo ahora. Y si encima a parte de dicha rebaja un "colega" del corte ingles, me hace otro apaño el cual no voy a decir porque no es legal, total, que me ha salido la premiun de nintendo land por 230 euros.



http://www.youtube.com/watch?v=l95XzEKSek8

Eres lo que no hay xddddd

Hugolink
12th December 2012, 18:15
Pues hombre, entre 230 euros y una hipotética rebaja de mediamarkt que no se sabe ni cuando es, blanco y en botella. Y aunque ahora sinceramente a penas le de uso de aquí a unos meses (porque es lo que va a pasar) al menos ya me he ahorrado bastantes cuartos que me puedo gastar en otra cosa.

Mi id de momento no lo doy porque entre que no creo que la use demasiado, y menos aún online, lo daré mas adelante.

Y cierro el offtopic.

Marspa
12th December 2012, 18:52
deciros que he estado investigando por la red y casi todas las consolas que sufren cuelgues son las del pack Zombi U que guay precisamente es la mia es mas hay gente que la consola le a durado solo 1 dia viva y los problemas mas frecuentes son estos 3
que se quede bloqueada mirando miiverse o youtube
que se quede bloqueada mientras descargas algo de la tienda al mismo tiempo que juegas a algo y se quede brickeada
que se te bloque la consola jugando online a un juego ponga usted el que quiera y se te quede brickeada la consola

yo mi caso es el 3 con la diferencia que si puedo encender la consola

Pokelink
12th December 2012, 18:58
¿Que significa "brickeada"?

Yo también tengo la del pack ZombiU y no he tenido nunca ningún tipo de problema.

psycotic
12th December 2012, 18:59
También tengo el Zombi pack y no me ha pasado nada de eso. Sinceramente, dudo que hayan diferencias entre éste y el de Nintendo Land.

Hugo, está muy bien, hombre! Espero que la disfrutes más de lo que prevés ;)

Marspa
12th December 2012, 19:06
¿Que significa "brickeada"?

Yo también tengo la del pack ZombiU y no he tenido nunca ningún tipo de problema.

supongo que estas de broma no ? si no es asi esa palabra se utiliza para decir que ya no enciende la consola

Hugolink
12th December 2012, 19:27
Marspa, a mi wii se me congeló mas de 20 veces en el primer año, pero congelarse de tener que quitar el adaptador de corriente a lo burro porque eso no se apagaba ni para atrás, y no se si fue a raíz de las actualizaciones o que pero quitando algún cuelgue esporádico, no me volvió a pasar.

Está claro que lo tuyo si te empieza a tocar los webs y te ocurre cada día varias veces o una de tres, o esperas a ver como avanza el problema con futuras actualizaciones de rendimiento del sistema, o la descambias o llamas al sat a ver que te cuentan, o en un tercer caso como te comenté antes, restaurar valores de fábrica por si acaso suena la flauta y lo que tienes mal es que la actualización se te ha instalado mal.

No se me ocurren mas cosas. Espero que mi primer cuelgue de wii u se quede ahí, en un susto...

Reztes
12th December 2012, 20:13
Brick significa ladrillo, y se utiliza en inglés para reflejar con una bonita metáfora como se te queda la consola. Sin embargo, que se te quede colgada no significa que se te quede "brickeada". Si tuvieses un "brick", la consola no funcionaría nunca más.
Sobre el problema: Llama al SAT.

Jonander1992
12th December 2012, 20:19
deciros que he estado investigando por la red y casi todas las consolas que sufren cuelgues son las del pack Zombi U que guay precisamente es la mia es mas hay gente que la consola le a durado solo 1 dia viva y los problemas mas frecuentes son estos 3
que se quede bloqueada mirando miiverse o youtube
que se quede bloqueada mientras descargas algo de la tienda al mismo tiempo que juegas a algo y se quede brickeada
que se te bloque la consola jugando online a un juego ponga usted el que quiera y se te quede brickeada la consola

yo mi caso es el 3 con la diferencia que si puedo encender la consola

Yo tengo el pack zombi u y de momento se me ha quedado colgado dos veces, las dos jugando al zombi U en modo historia.No le di importancia, pero viendo lo que he leido estare pendiente por si me vuelve a pasar.

legion_bond
13th December 2012, 03:49
Brickeada tengo entendido se le dice cuando la consola queda dañada producto de un corte a mitad de una actualización. La consola no arranca, por lo cual no se le puede ni resetear ni realizar nuevamente la actualización.

Sunrise
13th December 2012, 11:48
Yo también me alegro de que Hugolink se haya pillado la Wii U, pero es que se me ha adelantado, y todo. Marspa, ¿leíste mi mensaje sobre tu tema en la página anterior?

Como dice Hugolink, otra opción es restablecer los valores de fábrica, pero no sé si eso borra las actualizaciones del sistema operativo, en algunos dispositivos no es así, no sé Wii U. Si alguien lo sabe que lo diga.

kape
13th December 2012, 14:14
Yo tengo la del pack NL y antes siempre se me colgaba en Miiverse, no duraba ni 5 minutos y tenia q desenchufarla.

Despues de la 2ª actualizacion no se me ha vuelto a colgar nunca, pero la verdad es q no se si ha sido por la actualizacion(supongo q si) o por mi wifi, q no se pq estos dias me llega mejor(quizas los primeros habria alguna tormenta solar o q se yo jejejej).

Hugolink
13th December 2012, 14:27
Son dos actualizaciones? porque yo la compré el martes y me tiré 2 horas y pico para la primera actualización, pero no he hecho una segunda, y si le doy a buscar actualizaciones me dice que tengo la última ya.

Y no se que narices pasa pero hoy me va como a pedos la plaza mii, o como se llame, donde está todo petado de miis de gente van a pedos y a cámara lenta como muy poco fluido, no se si será porque estoy bajando la demo del fifa en segundo plano o que...

psycotic
13th December 2012, 14:34
Yo he bajado esa demo, actualizaciones y juegos, y no he tenido cuelgues ni ralentizaciones. A veces da un poco de miedo leeros! :S La segunda actualización parchea problemas de la primera, así que supongo que a partir de ahora la primera se baja ya parcheada.

crucible
13th December 2012, 14:35
Las descargas en segundo plano obviamente consumen recursos, a ciertos juegos los petaba algo si jugabas al mismo tiempo.

Hugolink
13th December 2012, 14:39
Pues sí... ha sido terminar la descarga de la demo del fifa 13, y ir todo fluido de nuevo... Tiene tela la cosa xDDDD.

Zhlain
13th December 2012, 15:45
Pues a mi con descargas en segundo plano de actualizaciones y juegos no se me ha petado nunca, ni Nintendo Land, ni ZombiU ni Trine 2. Y mi pack es de ZombiU y tampoco se me ha colgado ni una sola vez.

valnaur
13th December 2012, 15:56
Yo he tenido un par de cuelgues con el Batman Arkham City, pero ambos tras muuuchas horas seguidas de juego. Es decir, nada que no me pasara ya antes con la Wii jugando al FIFA, o con el PC en distintos juegos. Reiniciar y listo. Ah... Y mi pack es el premium normal (no el Zombi U).

Larpus
13th December 2012, 15:58
De verdad, os pasan unas cosas más raras a veces.... XD Tampoco os rayeis por nimiedades, que siempre puede haber comportamientos puntuales extraños, como todas las cosas. Yo sólo tuve dos cuelgues y los dos en Miiverse por la inestable señal wifi, por lo demás perfecto, incluso el online del COD contra todo pronóstico me tira genial para lo que es la red a la que me conecto.

Marspa
13th December 2012, 17:57
bueno al final sabeis que he hecho he ido al game donde la compre he utilizado la garantia de 15 dias hoy era el ultimo dia para hacer uso de ella como no tenian ninguna del pack Zombie U me han dado una de Nintendo Land el juego de Zombi U lo vendi cuando compre la 1 por lo tanto lo que han hecho es lo siguientey han abierto una de Nintendo Land me han dado esa consola y el tabletomando que venia con ella han sacado el Nintendo Land para guardarlo en el almacen y el mando pro que tenia me lo he quedado

por un lado estoy contento porque ahora de momento no se bloquea he jugado 2 horas y media al Sonic online

pero por otra parte estoy disgustado porque me han dado un tabletomando que tiene 2 pequeños rallajos de 0,5 centimetros solo apreciables si tienes el mando apagado a contraluz y encima tuyo

por otra parte mi vieja cuenta online la he perdido no se puede recuperar de ninguna manera y por lo tanto he perdido los 3 juegos que tenia y todo el dinero que tuviese o gastase

y por otra parte esta Wii U de ahora no me reconoce el Seagate que tenia puesto en la otra no se si el hecho de que pasase todos mis juegos y partidas guardadas al disco duro con la esperanza de salvarlo tiene algo que ver pero vamos salgo de 1 problema y me meto en otro

Shinobi
13th December 2012, 21:37
Sé que son cosas puntuales, pero yo mejor me espero a diciembre del año que viene, que vendrá con todas las actualizaciones instaladas de serie, amén de más catálogo y packs disponibles. No sólo lo voy a hacer a partir de ahora con nintendo, si no con todas las marcas. Bastante caras son como para que encima te las vendan incompletas o con fallos. Nada, nada, a esperar.

kape
14th December 2012, 00:04
Actualizacines han sido dos pero para los q nos compramos el dia q salio. Para el q se la compre ahora solo es una, ya q en la 2ª q fue para nosotros incluyen la primera y segunda.

Yo lo q veo en mi pad es q si lo tengo apagado y lo miro haciendo q una luz se refleje en el veo como una mancha de colorines(tipo las q dejan la gasolina en el agua) q si la toco la desplazo o si toco por otros lados salen y seguido desaparecen.
Supongo q es una bolsita de aire q se ha quedado entre la pantalla y la capa q sirve para detectar la presion, No le doy importancia pq encendida no se ve, y funciona a la perfeccion, no se si los demas tendreis algo parecido.

Marspa
14th December 2012, 00:46
Actualizacines han sido dos pero para los q nos compramos el dia q salio. Para el q se la compre ahora solo es una, ya q en la 2ª q fue para nosotros incluyen la primera y segunda.

Yo lo q veo en mi pad es q si lo tengo apagado y lo miro haciendo q una luz se refleje en el veo como una mancha de colorines(tipo las q dejan la gasolina en el agua) q si la toco la desplazo o si toco por otros lados salen y seguido desaparecen.
Supongo q es una bolsita de aire q se ha quedado entre la pantalla y la capa q sirve para detectar la presion, No le doy importancia pq encendida no se ve, y funciona a la perfeccion, no se si los demas tendreis algo parecido.

pues no yo no tengo nada de eso

Hugolink
14th December 2012, 00:58
Actualizacines han sido dos pero para los q nos compramos el dia q salio. Para el q se la compre ahora solo es una, ya q en la 2ª q fue para nosotros incluyen la primera y segunda.

Yo lo q veo en mi pad es q si lo tengo apagado y lo miro haciendo q una luz se refleje en el veo como una mancha de colorines(tipo las q dejan la gasolina en el agua) q si la toco la desplazo o si toco por otros lados salen y seguido desaparecen.
Supongo q es una bolsita de aire q se ha quedado entre la pantalla y la capa q sirve para detectar la presion, No le doy importancia pq encendida no se ve, y funciona a la perfeccion, no se si los demas tendreis algo parecido.

A mi también me pasa eso, cuando lo he mirado a tras luz antes me he dado cuenta y he intentado quitarlo con el típico trapo de gafas y no se iba, solo se movia de un sitio a otro xD.

Pero si, parece que es al hacer una presión que se queda como una bolsa, pero si no lo tocas en unos segundos desaparece. Vamos, completamente normal, no es ningún fallo del mando.

Marspa
17th December 2012, 15:59
pues bueno tristemente tengo que retomar el hilo para deciros que la Wii U es una consola tan penosa que llevo 10 horas con la que me dieron nueva y ya se a bloqueado otra vez con el Sonic paso ya de encender por hoy dicho trasto porque sino acabo jugando a los malabares con ella

psycotic
17th December 2012, 16:20
Qué gafe, chico :S

Reztes
17th December 2012, 16:22
Marspa, a más gente le está pasando... y a todos con el Sonic.

<a href="http://www.youtube.com/watch?v=f8ME9its39U" target="_blank">
http://www.youtube.com/watch?v=f8ME9its39U (http://www.youtube.com/watch?v=f8ME9its39U)

psycotic
17th December 2012, 16:23
Sega lo está petando, entonces... literalmente.

Konohamaru
17th December 2012, 16:27
Con según que juegos es normal que la consola se revele. A mi X360 estos dias la estoy "puteando" de lo lindo, y solo espero que no se me joda antes de que la venda xdd

psycotic
17th December 2012, 16:29
Con según que juegos es normal que la consola se revele. A mi X360 estos dias la estoy "puteando" de lo lindo, y solo espero que no se me joda antes de que la venda xdd

Si crees que la consola no muestra bien los colores o algo, te equivocas, el Deadly está hecho así XD

pantxo
17th December 2012, 16:32
Vamos que parece que los problemas son principalmente con el Sonic...que mala suerte la de sus poseedores. Yo por el momento tengo el Premium Pack + ZombiU desde el viernes, y sin problemas, toco madera!

Marspa
17th December 2012, 17:07
Marspa, a más gente le está pasando... y a todos con el Sonic.

<a href="http://www.youtube.com/watch?v=f8ME9its39U" target="_blank">
http://www.youtube.com/watch?v=f8ME9its39U (http://www.youtube.com/watch?v=f8ME9its39U)

pues a mi no se me queda bloqueado de esa manera tan rara a mi se me queda la pantalla congelada con ese pii del video de ese tio y no hay mas narices que apagarla de la corriente porque los mandos dejan de funcionar la imagen se queda ahi de por vida y la consola no le funciona ningun boton ni se resetea sola cuando esto pasa ah eso si siempre que me pasa eso es jugando online jugando sin online 0 cuelgues

Larpus
17th December 2012, 20:44
A mi con el Sonic nunca ningún problema, también probablemente influya que lo tenga en versión digital, no lo sé.

Sunrise
18th December 2012, 15:22
Sega dijo que iban a lanzar un parche, que estaban esperando a que Nintendo lo aprobara. ¿Lo han lanzado ya? Era para arreglar el online, pero esto también deberán arreglarlo, si no lo han hecho ya. ¿Alguien sabe?

Esther_Stroud
23rd December 2012, 11:12
Hola!
Soy nueva aquí. Después de leer vuestros comentarios os comento lo que me pasa a mí.

Desde el primer día que tengo la consola me daba de vez en cuando un error y en el gamepad ponía "Se ha interrumpido la conexión de la consola Wii U. Por favor comprueba que no hay obstáculos". Es muy raro porque pasaba de forma aleatoria (un día cero veces y otro día constantemente). Unos días más tarde también empezaron a fallar los mando de la Wii (los normales) y salía un mensaje en la televisión que decía: “Se ha interrumpido la conexión con tu mando de Wii”.

LLamé al servicio técnico y me la cambiaron por una nueva. La cosa es que la que me mandaron nueva (que me llegó hace 2 días) sigue haciendo lo mismo! Y la he probado en dos casas diferentes y no hay vídeos, dvds, teléfonos inalámbricos ni nada que pueda causar interferencias.
¿A alguien más le ha pasado algo así?

Y hoy, se me ha quedado bloqueada de repente (como le ha pasado a alguien por aquí) de la que intentaba entrar al N.Land y sólo me deja sacar el disco, pero no apagarla.

Gracias por vuestra ayuda,
Un saludo,
Esther

MAJ
23rd December 2012, 11:21
Si has probado en varias casas y te pasa lo mismo llama otra vez a nintendo y diles lo qué te pasa y qué te la vuelvan a cambiar.
Si conoces a alguien qué tenga una wiiu funcional lo suyo sería pedirle qué se pasara con ella por tu casa para ver si el problema eres tu xd

Mi consejo es abrir un tema nuevo, pedir a alguien que se pase por tu casa con una wiiu para probarla (con un poco de suerte vives cerca de algun alma caritativa qué te pueda ayudar) y mientras tanto llamar a nintendo y decirles qué con esta también te pasa (para que con un poco de suerte acabes el año con una wiiu operativa)

Reztes
23rd December 2012, 13:02
Esther_stroud,
El mando de Wii U es sensible a las interferencias Wifi, como pone en las instrucciones. ¿Tienes la consola cerca del router? No es lo más conveniente.
Mira a ver en el siguiente hilo, porque creo que le pasaba algo parecido, a ver cómo lo solucionó:

http://www.revogamers.net/comunidad/showthread.php/24086-problema-con-gamepad-de-Wii-U

Saludos,

Zhlain
24th December 2012, 09:45
Muy bruto tendría que ser su Router para causar tal interferencia. Puede ser, pero lo dudo porque yo tengo un Router WiFi N pegado a la consola y me va de perlas.

Yo creo que Nintendo te devolvió la misma consola que le enviaste, y por eso sigue fallando. Yo les volvía a llamar y les decía que sigue igual, y a ser posible prueba con la consola de otro si te es posible para descartar el router o cualquier otra fuente de interferencias.

pedroche
24th December 2012, 11:44
yo, la tengo pegada al ruter y no me pasa lo de Esther_Stroud.
Yo solo he sufrido un cuelgue de la consola, al sacar el zombi U meter el super mario bros u. el pitido, la plaza colgada, mando colgado, botones bloqueados.... apagado de la corriente y listo.

Tyrant
24th December 2012, 11:56
Yo de momento 0 cuelgues.. Y sobre el Wifi yo lo tengo al lado el router y 0 problemas.

Esther_Stroud
24th December 2012, 20:03
Gracias a todos por vuestras respuestas.
Zhlain, yo creo que no es la misma porque la nueva me vino súper limpia (se notaba que era nueva) y las referencias eran diferentes. Me fío de ellos en que es nueva.

Problema del router tampoco creo que sea, porque está en otra habitación, como a 7 metros de la wii u.

He vuelto a llamar a Nintendo, y les ha parecido muy raro y demasiada coincidencia, pero me han dicho que me la vuelven a recoger y me mandan otra nueva.

Espero tener suerte esta vez!

Reztes
24th December 2012, 22:34
Pues a ver si es verdad. No imagino qué puede ser... En el caso del forero del hilo que te pasé sí que era el router, creo recordar...

Esther_Stroud
25th December 2012, 14:00
Pues a ver si es verdad. No imagino qué puede ser... En el caso del forero del hilo que te pasé sí que era el router, creo recordar...

Sí, estuve leyendo lo que me pasaste, pero no me pasa exactamente lo mismo.
Gracias :)

Esther_Stroud
28th December 2012, 20:44
Por fin he encontrado el problema!!
Como os comenté, el error que me salía era muy aleatorio, y podía pasar una tarde 20 veces o no pasar ninguna.
Resulta que si yo estaba sola no daba ni un error, y cada vez que llegaba mi novio saltaba el error. Al principio estábamos con la coña de que era un gafe, pero al final caímos en que el problema era su móvil!!

Por increíble que os parezca, el móvil Motorola Razr causa interferencias a la Wii u, y hace que salte un error en el gamepad que diga "Se ha interrumpido la conexion con la consola wii u. Por favor compruebe que no hay obstáculos".

Volví a llamar otra vez a nintendo para decirles que ya sabía qué le pasaba a mi consola y que no hacía falta que me la volvieran a cambiar y se quedaron super sorprendidos.

Espero que esto le sirva de ayuda a alguien.

Un saludo

cac12
28th December 2012, 20:51
A mi se me quedo 1 vez solo bloqueada y la desconecte 3 veces y seguía igual hasta la 4 vez que me fue ya bien , y felicidades por que se soluciono tu problema

Sunrise
29th December 2012, 11:50
Por fin he encontrado el problema!!
Como os comenté, el error que me salía era muy aleatorio, y podía pasar una tarde 20 veces o no pasar ninguna.
Resulta que si yo estaba sola no daba ni un error, y cada vez que llegaba mi novio saltaba el error. Al principio estábamos con la coña de que era un gafe, pero al final caímos en que el problema era su móvil!!

Por increíble que os parezca, el móvil Motorola Razr causa interferencias a la Wii u, y hace que salte un error en el gamepad que diga "Se ha interrumpido la conexion con la consola wii u. Por favor compruebe que no hay obstáculos".

Volví a llamar otra vez a nintendo para decirles que ya sabía qué le pasaba a mi consola y que no hacía falta que me la volvieran a cambiar y se quedaron super sorprendidos.

Espero que esto le sirva de ayuda a alguien.

Un saludo¡Si es que vivimos rodeados de radiaciones!

Echad un vistazo a estos consejos (http://www.revogamers.net/comunidad/showthread.php/24539-Consejos-sobre-las-conexiones-inalambricas?p=505975#post505975).

Zhlain
31st December 2012, 12:41
Me parece muy fuerte que el móvil sea el causante, MUY fuerte tiene que emitir para cargarse la conexión dentro de la misma sala.

Pero bueno, cuando tu novio entre en casa que desconecte el WiFi y listo.

Sunrise
31st December 2012, 13:25
Me parece muy fuerte que el móvil sea el causante, MUY fuerte tiene que emitir para cargarse la conexión dentro de la misma sala.

Pero bueno, cuando tu novio entre en casa que desconecte el WiFi y listo.Mejor que lo desconecte siempre, esas radiaciones tan intensas no pueden ser buenas. Y lo digo en serio.

Esther_Stroud
2nd January 2013, 16:47
Me parece muy fuerte que el móvil sea el causante, MUY fuerte tiene que emitir para cargarse la conexión dentro de la misma sala.

Pero bueno, cuando tu novio entre en casa que desconecte el WiFi y listo.

Ya te digo! Lo que hace es dejar el móvil en otra habitación y problema solucionado.
Qué asco de radiaciones!

shezard
4th January 2013, 10:58
A mi me pasaba con la tele y el Nexus One. Cada vez que venía un amigo a casa y entraba al salón se dejaba de ver la tele. No quiero ni pensar cómo tiene que tener los huevecillos el muchacho.

Larpus
4th January 2013, 13:13
A mi me pasaba con la tele y el Nexus One. Cada vez que venía un amigo a casa y entraba al salón se dejaba de ver la tele. No quiero ni pensar cómo tiene que tener los huevecillos el muchacho.
LOL xD
http://img.tapatalk.com/d/13/01/04/zy6ydy5e.jpg

Shinobi
4th January 2013, 21:36
La mía ayer me dio la primera "sorpresa". Metí un disco de Wii, "House of the dead Overkill", y cuando llevaba 5 minutos jugados se me congeló la imagen, pegón un petardazo de puta madre y se quedó un pitido insoportable que no cesaba. Intenté apagarla normalmente, pero al final no me quedó más remedio que desconectar el cable de alimentación.

- - - Updated - - -

La mía ayer me dio la primera "sorpresa". Metí un disco de Wii, "House of the dead Overkill", y cuando llevaba 5 minutos jugados se me congeló la imagen, pegón un petardazo de puta madre y se quedó un pitido insoportable que no cesaba. Intenté apagarla normalmente, pero al final no me quedó más remedio que desconectar el cable de alimentación.

Sunrise
4th January 2013, 21:38
Creo que a Wii U le faltaban un par de meses en el horno, no solo por esto sino por ser lanzada con un juego emblemático.

Zhlain
8th January 2013, 17:23
Lo del HotD:O es un fallo que ya tengo visto en más juegos. No sé si es cosa de la Wii (en este caso la vWii) o de los juegos.

Pero coincido con Sunrise, la Wii U hubiera agradecido un par de meses más en el horno. Aunque yo estoy contento con ella y espero que mejore.

ricardo2001
8th January 2013, 17:50
La mía ayer me dio la primera "sorpresa". Metí un disco de Wii, "House of the dead Overkill", y cuando llevaba 5 minutos jugados se me congeló la imagen, pegón un petardazo de puta madre y se quedó un pitido insoportable que no cesaba. Intenté apagarla normalmente, pero al final no me quedó más remedio que desconectar el cable de alimentación.



Eso mismo me pasó en una escena muy critica de Trine 2. Y me paso 3 veces, pero no me ha vuelto a suceder...

Tyrant
9th January 2013, 11:56
A mi de momento 0 cuelgues ni nada..

psycotic
9th January 2013, 12:29
A mí tampoco, y eso que le he echado un puñaete de horas a diferentes cosas.

Tyrant
9th January 2013, 12:35
Yo juegos de Wii no he tocado.. puse el Mario Galaxy 2 para probar para ver si mejoraba algo visualmente.. y lo quité.Pero le he metido unas 20h y pico al Nintendo Land y 18h o algo menos al New Mario y todo perfecto.

psycotic
9th January 2013, 12:44
Yo en total llevaré unas 160h de uso de la consola, pero eso sí, el modo Wii aún no lo he tocado. El problema parece ser general, le ha pasado a gente con distintos juegos, aunque parece que hay algunos más sensibles que otros, como el Sonic o Darksiders. Acabo de empezar con éste, tocaré madera y ya comentaré si pasa algo.

hhhuuueee
25th February 2013, 18:20
buenas gente queria ver si me podian ayudar o por lo menos ayudarme a entender donde estoy parado.
hace poco me regalaron la nintendo wii U de edición especial de zombi U, y salvo una q otra molestia menor, cuando he intentado jugar el juego todo va bien hasta q en una parte especifica del comienzo el wii U deja de dar señal de video, no se si esta apagado o no, peroqueda con una luz roja tintineando y el boton de encendido no srive, tengo q desconectar el cable de la fuente de poder y conectarlo de nuevo.
No sé si el error es solamente con el zombi U porque apenas hoy estoy descargando el nintendoland, pero no me ha pasado nada parecido con ninguna de las otras aplicaciones. Por favor si alguien puede decirme que ocurre o mejor si me dan una solución se lo agradezco de antemano.

dms2
26th January 2014, 01:30
Me acaba de pasar, jugando a The Wonderful 101. La pantalla congelada y el dichoso pitido. O_O
He podido apagar la consola manteniendo el botón de apagado apretado un rato, pero he flipao en colores. Ni idea que este problema era tan común. Y en la web de Nintendo ni palabra del tema. o_O'